☆16Jan 16, 2025Updated last year
Alternatives and similar repositories for ocaml-ssh-agent
Users that are interested in ocaml-ssh-agent are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- Binding to the WiringPi library☆13Sep 8, 2021Updated 5 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Implementation of SeqBox in OCaml☆10Mar 24, 2018Updated 8 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- ☆25Jul 20, 2026Updated 3 months ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- [deprecated, developmeht moved to https://github.com/mirage/ocaml-dns] µDNS - an opinionated Domain Name System (DNS) library☆55Jun 27, 2019Updated 7 years ago
- & images☆32Jul 21, 2026Updated 3 months ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- OCaml Serial Module☆11Oct 5, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Pure OCaml implementation of libXdiff (Rabin's fingerprint)☆21Nov 26, 2024Updated last year
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- A jabber logger and web interface☆12Updated this week
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- OCaml Password Safe☆15May 17, 2022Updated 4 years ago