Binding to the WiringPi library
☆13Sep 8, 2021Updated 5 years ago
Alternatives and similar repositories for ocaml-wiringpi
Users that are interested in ocaml-wiringpi are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Implementation of some Erlang primitives in OCaml☆11Jun 16, 2017Updated 9 years ago
- ☆16Jan 16, 2025Updated last year
- ☆11Apr 22, 2016Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 9 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- An opiniated file-system for MirageOS☆26May 31, 2025Updated last year
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 5 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ☆21Dec 29, 2025Updated 9 months ago
- ☆19Nov 12, 2020Updated 5 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- According an other RFC2388...☆27Feb 12, 2026Updated 8 months ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- IO independent postgres protocol implementation☆18May 29, 2023Updated 3 years ago
- A quirky object oriented standard library for ocaml☆17Apr 11, 2021Updated 5 years ago
- ☆15Aug 16, 2020Updated 6 years ago
- OCaml API search engine☆23Oct 27, 2016Updated 9 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- Duration☆17Apr 16, 2026Updated 6 months ago
- Define and generate file and directory carcasses (unreleased)☆17Jun 18, 2020Updated 6 years ago
- Continuous Integration for MirageOS using DataKit's git workflow☆20Oct 19, 2020Updated 5 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- An OCaml library for describing Protobuf messages☆30Feb 4, 2021Updated 5 years ago
- A toolkit for communicating with Emacs from OCaml☆19Jan 24, 2020Updated 6 years ago
- Type-classes for mirage applications☆12Oct 3, 2016Updated 10 years ago
- An easy interface on top of the Irmin library.☆44Jul 16, 2020Updated 6 years ago
- ☆23May 25, 2025Updated last year
- A b-tree implementation for Mirage BLOCK devices☆15Oct 15, 2016Updated 10 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated 11 months ago