OCaml client library for the Tor control port [abandoned]
☆10May 1, 2017Updated 9 years ago
Alternatives and similar repositories for torcontrol
Users that are interested in torcontrol are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- Implementation of SeqBox in OCaml☆10Mar 24, 2018Updated 8 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- ☆16Jan 16, 2025Updated last year
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- A jabber logger and web interface☆12Updated this week
- bindings to gnuplot (fork of https://bitbucket.org/ogu/gnuplot-ocaml/)☆13May 6, 2024Updated 2 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- OCaml Password Safe☆15May 17, 2022Updated 4 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Define Grafana dashboards with ReasonML☆18Jan 31, 2020Updated 6 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- An example Mirage unikernel that runs as a Qubes AppVM☆24Nov 25, 2020Updated 5 years ago
- Postes, Télégraphes et Téléphones☆27Apr 13, 2026Updated 6 months ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- POSIX time for OCaml☆41Feb 13, 2026Updated 8 months ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- ☆23May 25, 2025Updated last year
- A .cmt parser to assert whether functions are tail-recursive☆10Oct 30, 2014Updated 12 years ago
- A tool for keeping a personal log☆16Jan 1, 2025Updated last year