Synonym of angkor
☆25Mar 4, 2025Updated last year
Alternatives and similar repositories for encore
Users that are interested in encore are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Mirage OS bindings for ESP32☆29Oct 3, 2019Updated 7 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- ☆16Jan 16, 2025Updated last year
- SPAKE2+EE implementation in OCaml☆17Oct 13, 2025Updated last year
- Not a filesystem for Mirage block devices☆25Sep 3, 2024Updated 2 years ago
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- Building Lua interpreters with lot's of functors☆13Jul 31, 2018Updated 8 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- ☆16Oct 21, 2021Updated 5 years ago
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- Small tensor library a la GLSL☆17Oct 28, 2022Updated 4 years ago
- ☆18Jul 31, 2025Updated last year
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Result value combinators for OCaml☆36Aug 13, 2026Updated 2 months ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 2 months ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- OCaml bindings for batsat (https://github.com/c-cube/batsat)☆12Mar 23, 2022Updated 4 years ago
- vm -- Manage KVM/QEMU virtual machines☆13Oct 14, 2019Updated 7 years ago
- An opiniated file-system for MirageOS☆26May 31, 2025Updated last year
- ☆23May 25, 2025Updated last year
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- Implementation of SMTP protocols in OCaml☆48Oct 7, 2026Updated 3 weeks ago
- Duration☆17Apr 16, 2026Updated 6 months ago