& images
☆32Jul 21, 2026Updated 3 months ago
Alternatives and similar repositories for emile
Users that are interested in emile are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- ☆16Jan 16, 2025Updated last year
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- ☆15Aug 16, 2020Updated 6 years ago
- ☆25Jul 20, 2026Updated 3 months ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Agnostic benchmark in OCaml (proof-of-concept)☆44Aug 29, 2026Updated 2 months ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- ☆23May 25, 2025Updated last year
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Not a filesystem for Mirage block devices☆25Sep 3, 2024Updated 2 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Clone of "An implementation of the Transmission Control Protocol in OCaml"☆38Updated this week
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- ☆21Dec 29, 2025Updated 10 months ago
- Automatically generate table of contents for Markdown files☆17Nov 22, 2022Updated 3 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- ☆17Updated this week
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- Defunctionalised higher-kinded polymorphism in OCaml.☆20Oct 13, 2020Updated 6 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated last week
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A high-performance server for Irmin☆24Oct 1, 2022Updated 4 years ago
- CI in tty☆14Jun 26, 2023Updated 3 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated last week
- Postes, Télégraphes et Téléphones☆27Apr 13, 2026Updated 6 months ago
- An opiniated file-system for MirageOS☆26May 31, 2025Updated last year