Basic password manager library and command-line application in OCaml
☆12Mar 14, 2018Updated 8 years ago
Alternatives and similar repositories for passmenage
Users that are interested in passmenage are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Work-in-Progress collection of examples of using MirageOS from OCaml☆22Nov 7, 2017Updated 8 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- WiP image viewer using MirageOS☆19Aug 4, 2019Updated 7 years ago
- ☆23May 25, 2025Updated last year
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- ☆17Jun 16, 2025Updated last year
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- ☆40Sep 13, 2026Updated last month
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 5 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Attachment Converter: tool for batch converting attachments in an email mailbox☆12Sep 25, 2026Updated last month
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- DKIM support on e-mail☆11Oct 9, 2026Updated 2 weeks ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Hexadecimal encoding and decoding, mirror of https://git.robur.coop/robur/ohex☆10Mar 18, 2024Updated 2 years ago
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- ☆11Apr 22, 2016Updated 10 years ago
- A simple cache system for mmap in OCaml☆14Jan 21, 2026Updated 9 months ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated last week
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- ☆25Jul 20, 2026Updated 3 months ago