[deprecated, developmeht moved to https://github.com/mirage/ocaml-dns] µDNS - an opinionated Domain Name System (DNS) library
☆55Jun 27, 2019Updated 7 years ago
Alternatives and similar repositories for udns
Users that are interested in udns are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- ☆16Jan 16, 2025Updated last year
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- The Noise Protocol Framework, with types☆26Dec 8, 2021Updated 4 years ago
- ☆40Sep 13, 2026Updated last month
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- HTTP/2 types and framing for ocaml☆33Mar 27, 2019Updated 7 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- heterogenous Map over a GADT☆42Dec 17, 2024Updated last year
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- ☆25Jul 20, 2026Updated 3 months ago
- automatic ci configuration for the people☆36Nov 20, 2019Updated 6 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- ☆23May 25, 2025Updated last year
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- WiP image viewer using MirageOS☆19Aug 4, 2019Updated 7 years ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- RSS and Atom feed parsing☆38Mar 6, 2026Updated 7 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- OCaml rewrite of the ixy network driver☆37May 24, 2021Updated 5 years ago
- Pong, the operating system version☆36Mar 6, 2019Updated 7 years ago
- Small command-line tools for making certificates with OCaml x509/nocrypto toolstack.☆39Feb 17, 2024Updated 2 years ago
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- OCaml Build Infrastructure☆31Jul 7, 2020Updated 6 years ago
- An OCaml library for describing Protobuf messages☆30Feb 4, 2021Updated 5 years ago