OCaml library to access Maildir folders
☆19Feb 25, 2019Updated 7 years ago
Alternatives and similar repositories for ocaml-maildir
Users that are interested in ocaml-maildir are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Lwt-compatible IMAP4rev1 client library for OCaml☆41Dec 29, 2020Updated 5 years ago
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- The Ensemble distributed communications toolkit☆13Jul 26, 2020Updated 6 years ago
- OCaml module for native access to the systemd facilities☆23Nov 20, 2022Updated 3 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- ☆11Apr 22, 2016Updated 10 years ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 5 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 10 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- ☆15Aug 16, 2020Updated 6 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- ☆16Jan 16, 2025Updated last year
- OCaml bindings for batsat (https://github.com/c-cube/batsat)☆12Mar 23, 2022Updated 4 years ago
- OCaml implementation of histogram-approximation algorithm☆15Oct 28, 2022Updated 4 years ago
- OCaml interface to cgroups☆22Sep 16, 2022Updated 4 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- Optimised functions to read and write int16/32/64 from strings, bytes and bigarrays, based on primitives added in version 4.01.☆14Jun 27, 2022Updated 4 years ago
- Simple, secure and composable I/O abstraction for construction of efficient computation workflows.☆10Jun 11, 2016Updated 10 years ago
- Pure OCaml implementation of the D-Bus protocol☆35Feb 27, 2024Updated 2 years ago
- Google Protocol Buffers runtime implemented in OCaml☆10Sep 27, 2015Updated 11 years ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 3 months ago
- automatic ci configuration for the people☆36Nov 20, 2019Updated 6 years ago