POSIX sendmsg bindings for OCaml
☆16Nov 5, 2016Updated 9 years ago
Alternatives and similar repositories for sendmsg
Users that are interested in sendmsg are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆11Apr 22, 2016Updated 10 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 9 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 2 months ago
- ☆16Jan 16, 2025Updated last year
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Result value combinators for OCaml☆36Aug 13, 2026Updated 2 months ago
- Duration☆17Apr 16, 2026Updated 6 months ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Ocamlbuild helpers for C stubs☆12Oct 24, 2018Updated 8 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Library to provide session types to allow for static verification of protocols between concurrent computations.☆17Jan 1, 2017Updated 9 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- ☆21Mar 6, 2019Updated 7 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- A safer C FFI for OCaml☆18Dec 13, 2018Updated 7 years ago
- ☆11Oct 23, 2019Updated 7 years ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- A jabber logger and web interface☆12Apr 17, 2026Updated 6 months ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- a distributed computing library for OCaml☆25Jan 19, 2024Updated 2 years ago
- Emacs client for statistical memory profiler☆17Mar 26, 2020Updated 6 years ago
- ☆15Aug 16, 2020Updated 6 years ago
- OCaml module for native access to the systemd facilities☆23Nov 20, 2022Updated 3 years ago
- libfuse3 OCaml bindings☆35Aug 23, 2026Updated 2 months ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- An OCaml RocksDb binding using ocaml-ctypes☆28Jun 14, 2019Updated 7 years ago
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Monotonic wall-clock time for OCaml☆33Aug 13, 2026Updated 2 months ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- An ocaml library for using BPF/AF_SOCKET in a platform independent way.☆17Jul 24, 2023Updated 3 years ago