Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04
☆17Aug 5, 2021Updated 5 years ago
Alternatives and similar repositories for ocaml-scrypt-kdf
Users that are interested in ocaml-scrypt-kdf are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Bot posting reports on opam-repository pull-request using a web hook☆17Apr 1, 2020Updated 6 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- A b-tree implementation for Mirage BLOCK devices☆15Oct 15, 2016Updated 10 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Implementation of SeqBox in OCaml☆10Mar 24, 2018Updated 8 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- ☆16Jan 16, 2025Updated last year
- ☆40Sep 13, 2026Updated last month
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Abstract domain library for sets☆10Feb 23, 2023Updated 3 years ago
- Continuous Integration for MirageOS using DataKit's git workflow☆20Oct 19, 2020Updated 6 years ago
- Postes, Télégraphes et Téléphones☆27Apr 13, 2026Updated 6 months ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- Binding to libsodium 1.0.9+, a shared library wrapper for djb's NaCl☆54Nov 26, 2020Updated 5 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- Helpers for using topkg with jbuilder☆15Oct 12, 2017Updated 9 years ago
- Portable implementation of the Irmin Watch API☆17Oct 9, 2026Updated 3 weeks ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- An OCaml implementation of the FUSE protocol versions 7.8 and 7.23☆30Jan 25, 2018Updated 8 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Stripped-down version of mccs with OCaml bindings☆24Jan 9, 2025Updated last year
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Lets you create interactive shells in OCaml.☆11Sep 13, 2016Updated 10 years ago
- Simple, secure and composable I/O abstraction for construction of efficient computation workflows.☆10Jun 11, 2016Updated 10 years ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated 2 months ago