WIP Handbook for MirageOS
☆14Mar 15, 2018Updated 8 years ago
Alternatives and similar repositories for mirage-handbook
Users that are interested in mirage-handbook are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- ☆16Jan 16, 2025Updated last year
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- ☆11Apr 22, 2016Updated 10 years ago
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- vm -- Manage KVM/QEMU virtual machines☆13Oct 14, 2019Updated 7 years ago
- Virtual network interface and software bridge for Mirage☆16Mar 6, 2025Updated last year
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Work-in-Progress collection of examples of using MirageOS from OCaml☆22Nov 7, 2017Updated 8 years ago
- WiP image viewer using MirageOS☆19Aug 4, 2019Updated 7 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- ☆23May 25, 2025Updated last year
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- A tool for keeping a personal log☆16Jan 1, 2025Updated last year
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- An example Mirage unikernel that runs as a Qubes AppVM☆24Nov 25, 2020Updated 5 years ago
- [deprecated, developmeht moved to https://github.com/mirage/ocaml-dns] µDNS - an opinionated Domain Name System (DNS) library☆55Jun 27, 2019Updated 7 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Small command-line tools for making certificates with OCaml x509/nocrypto toolstack.☆39Feb 17, 2024Updated 2 years ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 3 months ago
- OCaml Password Safe☆15May 17, 2022Updated 4 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 10 years ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- ☆18Jul 31, 2025Updated last year