TLS client program
☆11Jun 10, 2020Updated 6 years ago
Alternatives and similar repositories for tlsclient
Users that are interested in tlsclient are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- A tool for keeping a personal log☆16Jan 1, 2025Updated last year
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- The Ensemble distributed communications toolkit☆13Jul 26, 2020Updated 6 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- A jabber logger and web interface☆12Updated this week
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- An example Mirage unikernel that runs as a Qubes AppVM☆24Nov 25, 2020Updated 5 years ago
- Implementation of SeqBox in OCaml☆10Mar 24, 2018Updated 8 years ago
- Archived. Curve25519 support has been integrated into mirage-crypto-ec (via fiat-crypto). Hacl bindings are available from the hacl-star …☆21Apr 23, 2021Updated 5 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- ☆14Dec 27, 2023Updated 2 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- Portable implementation of the Irmin Watch API☆17Oct 9, 2026Updated 3 weeks ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- ☆16Jan 16, 2025Updated last year
- Convert a cmi file back to an mli interface☆13Oct 4, 2012Updated 14 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- Distribute/marshal instances of ocaml extensible variant types and exceptions☆16Nov 26, 2016Updated 9 years ago