Map à la Binary Radix Tree
☆19Mar 10, 2022Updated 4 years ago
Alternatives and similar repositories for ocaml-radixmap
Users that are interested in ocaml-radixmap are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A toolkit for communicating with Emacs from OCaml☆19Jan 24, 2020Updated 6 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- ☆17Updated this week
- Persistent vectors for OCaml☆41Feb 19, 2018Updated 8 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 5 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- A jabber logger and web interface☆12Oct 27, 2026Updated 2 weeks ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Implementation of SeqBox in OCaml☆10Mar 24, 2018Updated 8 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 4 months ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/☆25Feb 7, 2022Updated 4 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- A simple tool and library to embed files and directories inside an OCaml executables☆20Apr 11, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A safer C FFI for OCaml☆18Dec 13, 2018Updated 7 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- automatic ci configuration for the people☆36Nov 20, 2019Updated 6 years ago
- Dig into an opam switch for doc☆10Apr 8, 2022Updated 4 years ago
- Quantum-resistant, purely Hash-based, Stateful, One-Time Digital Signatures for OCaml. [Work In Progress]☆10Apr 29, 2023Updated 3 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Unix core platform libraries for MirageOS☆14Mar 5, 2025Updated last year
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Helpers for using topkg with jbuilder☆15Oct 12, 2017Updated 9 years ago
- SDK to extend Merlin☆28Oct 21, 2024Updated 2 years ago
- Lwt-compatible IMAP4rev1 client library for OCaml☆41Dec 29, 2020Updated 5 years ago
Are these results useful?