Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto
☆11Feb 24, 2020Updated 6 years ago
Alternatives and similar repositories for mirage-entropy
Users that are interested in mirage-entropy are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Unix Filesystem passthrough for MirageOS☆16Oct 30, 2019Updated 7 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 3 months ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- Sealing local directories into Mirage Unikernels☆27May 21, 2016Updated 10 years ago
- ☆21Dec 29, 2025Updated 10 months ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Embed typed ASN.1 grammars in OCaml☆36Sep 14, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Bot posting reports on opam-repository pull-request using a web hook☆17Apr 1, 2020Updated 6 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- ☆17Updated this week
- X509 (RFC5280) handling in OCaml☆52Sep 24, 2026Updated last month
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago
- Continuous Integration for MirageOS using DataKit's git workflow☆20Oct 19, 2020Updated 6 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- A distributed Continuous Integration engine for opam packages☆18Jan 30, 2022Updated 4 years ago
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A library for manipulation of IP (and MAC) address representations☆40Feb 19, 2026Updated 8 months ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 10 years ago
- Off-the-record (OTR) messaging protocol, purely in OCaml☆39Dec 17, 2024Updated last year
- Duration☆17Apr 16, 2026Updated 6 months ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
Are these results useful?