Password based key derivation functions from PKCS#5, RFC 2898
☆21Jul 15, 2024Updated 2 years ago
Alternatives and similar repositories for ocaml-pbkdf
Users that are interested in ocaml-pbkdf are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 3 months ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- vm -- Manage KVM/QEMU virtual machines☆13Oct 14, 2019Updated 7 years ago
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- A b-tree implementation for Mirage BLOCK devices☆15Oct 15, 2016Updated 10 years ago
- ☆16Jan 16, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Interacting with cron from OCaml☆14Apr 16, 2022Updated 4 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- Continuous Integration for MirageOS using DataKit's git workflow☆20Oct 19, 2020Updated 6 years ago
- Library to provide session types to allow for static verification of protocols between concurrent computations.☆17Jan 1, 2017Updated 9 years ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- OCaml library for resizable arrays and strings☆26Jun 23, 2026Updated 4 months ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- Building Lua interpreters with lot's of functors☆13Jul 31, 2018Updated 8 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- ☆15Aug 16, 2020Updated 6 years ago
- OCaml module for native access to the systemd facilities☆23Nov 20, 2022Updated 3 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- library for network address translation intended for use with mirage unikernels☆33Aug 5, 2026Updated 2 months ago