RFC 1035 Internet domain names
☆10Oct 13, 2025Updated last year
Alternatives and similar repositories for domain-name
Users that are interested in domain-name are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- DKIM support on e-mail☆11Oct 9, 2026Updated last month
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Unix core platform libraries for MirageOS☆14Mar 5, 2025Updated last year
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 4 months ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A simple cache system for mmap in OCaml☆14Jan 21, 2026Updated 9 months ago
- Lockless Multiple Producer Single Consumer Queue for ocaml-multicore☆17Mar 20, 2022Updated 4 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- ☆25Jul 20, 2026Updated 3 months ago
- WiP image viewer using MirageOS☆19Aug 4, 2019Updated 7 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- ☆23May 25, 2025Updated last year
- ☆17Jun 16, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- ☆21Dec 27, 2021Updated 4 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- Detect root CA certificates from the operating system☆15Jun 22, 2026Updated 4 months ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- A little project exploring Forests in Northern Ireland☆17Apr 21, 2022Updated 4 years ago
- Quantum-resistant, purely Hash-based, Stateful, One-Time Digital Signatures for OCaml. [Work In Progress]☆10Apr 29, 2023Updated 3 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Address resolution protocol (ARP) implementation in OCaml targeting MirageOS☆25Oct 21, 2026Updated 3 weeks ago
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
Are these results useful?