An implementation of some 0MQ RFCs in OCaml for MirageOS
☆11May 20, 2019Updated 7 years ago
Alternatives and similar repositories for Mirage-zmq
Users that are interested in Mirage-zmq are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 5 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- A safer C FFI for OCaml☆18Dec 13, 2018Updated 7 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- A jabber logger and web interface☆12Oct 27, 2026Updated last week
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Implementation of SeqBox in OCaml☆10Mar 24, 2018Updated 8 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- ☆16Oct 4, 2026Updated last month
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- ☆17Updated this week
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- A tool for keeping a personal log☆16Jan 1, 2025Updated last year
- The Noise Protocol Framework, with types☆26Dec 8, 2021Updated 4 years ago
- Ocamldap is an implementation of the Light Weight Directory Access Protocol☆16Dec 8, 2025Updated 11 months ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- A simple implementation of Discrete Interval Encoding Trees☆28Apr 16, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- Archived. Curve25519 support has been integrated into mirage-crypto-ec (via fiat-crypto). Hacl bindings are available from the hacl-star …☆21Apr 23, 2021Updated 5 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)