WiP: RFC 4880 (OpenPGP) library and utilities in OCaml
☆24Oct 1, 2018Updated 8 years ago
Alternatives and similar repositories for ocaml-openpgp
Users that are interested in ocaml-openpgp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆16Jan 16, 2025Updated last year
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- The Noise Protocol Framework, with types☆26Dec 8, 2021Updated 4 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- ☆23May 25, 2025Updated last year
- Not a filesystem for Mirage block devices☆25Sep 3, 2024Updated 2 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Implementation of a matrix server in OCaml for MirageOS☆51Jul 5, 2023Updated 3 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- WiP image viewer using MirageOS☆19Aug 4, 2019Updated 7 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- [deprecated, developmeht moved to https://github.com/mirage/ocaml-dns] µDNS - an opinionated Domain Name System (DNS) library☆55Jun 27, 2019Updated 7 years ago
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- ☆18Jul 31, 2025Updated last year
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- An opiniated file-system for MirageOS☆26May 31, 2025Updated last year
- Building Lua interpreters with lot's of functors☆13Jul 31, 2018Updated 8 years ago