OCaml Password Safe
☆15May 17, 2022Updated 4 years ago
Alternatives and similar repositories for opws
Users that are interested in opws are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- ☆14Dec 27, 2023Updated 2 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- A tool for keeping a personal log☆16Jan 1, 2025Updated last year
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- ☆16Jan 16, 2025Updated last year
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 2 weeks ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Some sample unikernels that run on ESP32 devices.☆12Jun 21, 2018Updated 8 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- A jabber logger and web interface☆12Updated this week
- Basic templates for new OCaml projects☆14Oct 19, 2017Updated 9 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 9 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Postes, Télégraphes et Téléphones☆27Apr 13, 2026Updated 6 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Performance Application Programming Interface for OCaml☆15Oct 25, 2022Updated 4 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- ☆23May 25, 2025Updated last year
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- Dynamic loader for OCaml☆14Dec 11, 2009Updated 16 years ago
- vm -- Manage KVM/QEMU virtual machines☆13Oct 14, 2019Updated 7 years ago
- OCaml library to work with DWARF format☆39Dec 1, 2025Updated 10 months ago