☆25Jul 20, 2026Updated 3 months ago
Alternatives and similar repositories for icalendar
Users that are interested in icalendar are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- ☆16Jan 16, 2025Updated last year
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- Not a filesystem for Mirage block devices☆25Sep 3, 2024Updated 2 years ago
- Calendar server (CalDAV, RFC 4791) implementation in OCaml☆62May 10, 2026Updated 5 months ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated 2 weeks ago
- Implementation of a matrix server in OCaml for MirageOS☆51Jul 5, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Command-line and Emacs Calendar Client☆24Aug 21, 2026Updated 2 months ago
- & images☆32Jul 21, 2026Updated 3 months ago
- ☆23May 25, 2025Updated last year
- heterogenous Map over a GADT☆42Dec 17, 2024Updated last year
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- Ocaml modular spam filter☆16Sep 16, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- An ocaml library for manipulating diffs.☆19Feb 12, 2024Updated 2 years ago
- Fast char sets☆21May 2, 2026Updated 6 months ago
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- Address resolution protocol (ARP) implementation in OCaml targeting MirageOS☆24Oct 21, 2026Updated 2 weeks ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- A TLS reverse proxy unikernel☆35Oct 14, 2026Updated 3 weeks ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- Auditively feel the work of the runtime☆34Mar 1, 2024Updated 2 years ago
- automatic ci configuration for the people☆36Nov 20, 2019Updated 6 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- A little project exploring Forests in Northern Ireland☆17Apr 21, 2022Updated 4 years ago
- ☆15Aug 16, 2020Updated 6 years ago
- ☆40Sep 13, 2026Updated last month