The Antikernel operating system project
☆124Apr 23, 2020Updated 6 years ago
Alternatives and similar repositories for antikernel
Users that are interested in antikernel are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- ☆16Jan 16, 2025Updated last year
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- Senior Design☆13Jan 26, 2025Updated last year
- Pure OCaml implementation of libXdiff (Rabin's fingerprint)☆21Nov 26, 2024Updated last year
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Verilog FPGA Parts Library. Old Octavo soft-CPU project.☆76Apr 2, 2019Updated 7 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- ☆25Jul 20, 2026Updated 3 months ago
- vm -- Manage KVM/QEMU virtual machines☆13Oct 14, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- FPGA IP cores for the Antikernel OS, intended to be included as a submodule in SoC integrations☆74Sep 17, 2026Updated last month
- ☆21Dec 29, 2025Updated 10 months ago
- ☆19Nov 12, 2020Updated 5 years ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Binding to the WiringPi library☆13Sep 8, 2021Updated 5 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- [deprecated, developmeht moved to https://github.com/mirage/ocaml-dns] µDNS - an opinionated Domain Name System (DNS) library☆55Jun 27, 2019Updated 7 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Open Processor Architecture☆26Apr 7, 2016Updated 10 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Resources from my class on computer architecture design☆10Apr 25, 2018Updated 8 years ago
- rust mongrel2 bindings☆13Jul 18, 2014Updated 12 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- Experimental GreatFET firmware and software☆10Feb 14, 2018Updated 8 years ago
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- RISC-V XBitmanip Extension☆24Mar 22, 2019Updated 7 years ago
- 32-bit RISC-V system on chip for iCE40 FPGAs☆313May 25, 2023Updated 3 years ago
- HiLoTOF -- Hardware-in-the-Loop Test framework for Open FPGAs☆13Feb 9, 2019Updated 7 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago