OCaml based XMPP implementation
☆15Oct 9, 2024Updated 2 years ago
Alternatives and similar repositories for xmpp
Users that are interested in xmpp are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OCaml based XMPP implementation☆26Dec 27, 2015Updated 10 years ago
- RSS and Atom feed parsing☆38Mar 6, 2026Updated 7 months ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Implementation of some Erlang primitives in OCaml☆11Jun 16, 2017Updated 9 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Lwt-compatible IMAP4rev1 client library for OCaml☆41Dec 29, 2020Updated 5 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- A toolkit for communicating with Emacs from OCaml☆19Jan 24, 2020Updated 6 years ago
- Define and generate file and directory carcasses (unreleased)☆17Jun 18, 2020Updated 6 years ago
- Binding to the WiringPi library☆13Sep 8, 2021Updated 5 years ago
- OCaml embedded eBPF assembler☆24Feb 14, 2022Updated 4 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- OCaml QuickCheck☆22Oct 27, 2015Updated 11 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- ☆40Sep 13, 2026Updated last month
- Type-classes for mirage applications☆12Oct 3, 2016Updated 10 years ago
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- MirageOS IRC daemon.☆14Feb 16, 2018Updated 8 years ago
- Simple, secure and composable I/O abstraction for construction of efficient computation workflows.☆10Jun 11, 2016Updated 10 years ago
- Development repository: the main repo is at http://github.com/mirage/orm : Generates convenient, statically type-safe accessor methods fo…☆20Sep 30, 2012Updated 14 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated last month
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A jabber logger and web interface☆12Updated this week
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- An easy interface on top of the Irmin library.☆44Jul 16, 2020Updated 6 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Off-the-record (OTR) messaging protocol, purely in OCaml☆39Dec 17, 2024Updated last year
- X509 (RFC5280) handling in OCaml☆52Sep 24, 2026Updated last month
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago