imaplet revamp with Lwt
☆18Aug 9, 2017Updated 9 years ago
Alternatives and similar repositories for imaplet-lwt
Users that are interested in imaplet-lwt are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 9 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆11Apr 22, 2016Updated 10 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- ☆16Jul 1, 2015Updated 11 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago
- OCaml interface to cgroups☆22Sep 16, 2022Updated 4 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Demonstration NATting unikernel.☆29Jul 8, 2016Updated 10 years ago
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- An OCaml implementation of the FUSE protocol versions 7.8 and 7.23☆30Jan 25, 2018Updated 8 years ago
- NATed networking on MacOS X using the vmnet framework☆18May 31, 2025Updated last year
- A jabber logger and web interface☆12Apr 17, 2026Updated 6 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- ☆16Jan 16, 2025Updated last year
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- Moana implementation in OCaml☆16Jul 15, 2015Updated 11 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Simple, secure and composable I/O abstraction for construction of efficient computation workflows.☆10Jun 11, 2016Updated 10 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- A loyal and faithful synchronisation tool that you can rely on.☆47Jun 16, 2016Updated 10 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- Unix Filesystem passthrough for MirageOS☆16Oct 30, 2019Updated 6 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago