telnet protocol in OCaml
☆15Nov 15, 2016Updated 9 years ago
Alternatives and similar repositories for telnet
Users that are interested in telnet are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- ☆11Apr 22, 2016Updated 10 years ago
- Deriving morphisms for OCaml data structures☆11Aug 28, 2019Updated 7 years ago
- Software construction and deployment kit☆41Oct 21, 2026Updated last week
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- [unreleased] A parser and generator library for a simple subset of YAML in pure OCaml☆13Dec 10, 2018Updated 7 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Ocamldap is an implementation of the Light Weight Directory Access Protocol☆15Dec 8, 2025Updated 10 months ago
- ☆15Dec 16, 2014Updated 11 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Portable implementation of the Irmin Watch API☆17Oct 9, 2026Updated 3 weeks ago
- WIP IndieWeb blog engine☆15Jan 21, 2020Updated 6 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated last week
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- Detect root CA certificates from the operating system☆15Jun 22, 2026Updated 4 months ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- a MirageOS OAuth2 authorization server for Etsy authentication☆18Jul 15, 2022Updated 4 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- ☆21Dec 29, 2025Updated 10 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Library to provide session types to allow for static verification of protocols between concurrent computations.☆17Jan 1, 2017Updated 9 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Binding to the Docker Remote API☆28May 31, 2022Updated 4 years ago
- A toolkit for communicating with Emacs from OCaml☆19Jan 24, 2020Updated 6 years ago
- OCaml library for resizable arrays and strings☆26Jun 23, 2026Updated 4 months ago
- CoreFoundation bindings in OCaml☆15Jul 14, 2020Updated 6 years ago