Define and generate file and directory carcasses (unreleased)
☆17Jun 18, 2020Updated 6 years ago
Alternatives and similar repositories for carcass
Users that are interested in carcass are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- Ocamlbuild helpers for C stubs☆12Oct 24, 2018Updated 8 years ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 3 months ago
- A toolkit for communicating with Emacs from OCaml☆19Jan 24, 2020Updated 6 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- The Sane OCaml String API☆28Aug 24, 2017Updated 9 years ago
- Bot posting reports on opam-repository pull-request using a web hook☆17Apr 1, 2020Updated 6 years ago
- A buffer implementation optimized for immutable strings.☆14Feb 5, 2016Updated 10 years ago
- Sandboxed build environment for opam projects☆13Mar 2, 2016Updated 10 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- Embed typed ASN.1 grammars in OCaml☆36Sep 14, 2026Updated last month
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- ☆18Mar 12, 2016Updated 10 years ago
- easy-to-use wrapper for OCaml's Dynlink☆17Jan 9, 2017Updated 9 years ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Monotonic wall-clock time for OCaml☆33Aug 13, 2026Updated 2 months ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Binding to the WiringPi library☆13Sep 8, 2021Updated 5 years ago
- Painless micro-benchmarks☆21Mar 6, 2019Updated 7 years ago
- UTF-8 string literals and patterns for OCaml (unreleased)☆20Jun 18, 2015Updated 11 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Extra string functions for OCaml☆22Jul 5, 2025Updated last year
- Portable implementation of the Irmin Watch API☆17Oct 9, 2026Updated 3 weeks ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Unix Filesystem passthrough for MirageOS☆16Oct 30, 2019Updated 7 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- POSIX time for OCaml☆41Feb 13, 2026Updated 8 months ago
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- File paths for OCaml☆29Jul 29, 2025Updated last year
- Functional Priority Search Queues for OCaml☆53Mar 30, 2024Updated 2 years ago
- Extensible testsuite framework for OCaml☆10Nov 12, 2015Updated 10 years ago
- Various signed and unsigned integer types for OCaml☆68May 29, 2026Updated 5 months ago
- OCaml interface to cgroups☆22Sep 16, 2022Updated 4 years ago