☆40Sep 13, 2026Updated last month
Alternatives and similar repositories for ocaml-letsencrypt
Users that are interested in ocaml-letsencrypt are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- RSS and Atom feed parsing☆38Mar 6, 2026Updated 7 months ago
- Duration☆17Apr 16, 2026Updated 6 months ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Nullable-array is a small self-contained library providing an efficient implementation for a type equivalent to `'a option array`☆18May 5, 2021Updated 5 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Purely functional SSH library in ocaml.☆108Updated this week
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated last week
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- A simple cache system for mmap in OCaml☆14Jan 21, 2026Updated 9 months ago
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- heterogenous Map over a GADT☆42Dec 17, 2024Updated last year
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- ☆23May 25, 2025Updated last year
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 2 months ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated last week
- WIP IndieWeb blog engine☆15Jan 21, 2020Updated 6 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- A unikernel as an IRC client☆26Sep 13, 2023Updated 3 years ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated 2 months ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Ppx_deriving plugin for generating command line interfaces from types (Cmdliner.Term.t)☆97Sep 12, 2023Updated 3 years ago
- Fast char sets☆21May 2, 2026Updated 6 months ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Address resolution protocol (ARP) implementation in OCaml targeting MirageOS☆24Oct 21, 2026Updated last week
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- A HTTP client using HTTP/AF and lwt☆33Sep 14, 2026Updated last month
- Portable implementation of the Irmin Watch API☆17Oct 9, 2026Updated 3 weeks ago