Lwt-compatible IMAP4rev1 client library for OCaml
☆41Dec 29, 2020Updated 5 years ago
Alternatives and similar repositories for ocaml-imap
Users that are interested in ocaml-imap are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Sealing local directories into Mirage Unikernels☆27May 21, 2016Updated 10 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- A collection of tools to manage the configuration of OCaml projects☆53Aug 19, 2015Updated 11 years ago
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago
- A basic SMTP server in OCaml.☆12Oct 24, 2016Updated 10 years ago
- ☆16Jul 1, 2015Updated 11 years ago
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- RSS and Atom feed parsing☆38Mar 6, 2026Updated 7 months ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- A .cmt parser to assert whether functions are tail-recursive☆10Oct 30, 2014Updated 12 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- Binding to libsodium 1.0.9+, a shared library wrapper for djb's NaCl☆54Nov 26, 2020Updated 5 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/☆25Feb 7, 2022Updated 4 years ago
- OCaml bindings for clang☆24May 1, 2018Updated 8 years ago
- An OCaml library for describing Protobuf messages☆30Feb 4, 2021Updated 5 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A distributed Continuous Integration engine for opam packages☆18Jan 30, 2022Updated 4 years ago
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- ocamldoc comment syntax parser☆21Apr 30, 2020Updated 6 years ago
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- Ocaml SHA 1 and 2 family implementation using a really fast C implementation☆32Jan 23, 2023Updated 3 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- OCaml bindings for xxHash, an extremely fast hash algorithm.☆14Sep 27, 2022Updated 4 years ago
- automatic ci configuration for the people☆36Nov 20, 2019Updated 6 years ago
- Implementation of several spatial indexes (R-tree, etc.)☆18Mar 7, 2023Updated 3 years ago
- library for network address translation intended for use with mirage unikernels☆33Aug 5, 2026Updated 2 months ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Hexadecimal converter☆30May 31, 2025Updated last year
- ☆40Sep 13, 2026Updated last month