A DHCP server for UNIX systems based on charrua-core.
☆11May 24, 2017Updated 9 years ago
Alternatives and similar repositories for charrua-unix
Users that are interested in charrua-unix are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago
- Unix Filesystem passthrough for MirageOS☆16Oct 30, 2019Updated 7 years ago
- A b-tree implementation for Mirage BLOCK devices☆15Oct 15, 2016Updated 10 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Bot posting reports on opam-repository pull-request using a web hook☆17Apr 1, 2020Updated 6 years ago
- A DHCP library in OCaml☆64Sep 15, 2026Updated last month
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Define and generate file and directory carcasses (unreleased)☆17Jun 18, 2020Updated 6 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Bindings to UNIX tuntap facilities☆23Jul 6, 2026Updated 4 months ago
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- ☆18Mar 12, 2016Updated 10 years ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- A distributed Continuous Integration engine for opam packages☆18Jan 30, 2022Updated 4 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Embed typed ASN.1 grammars in OCaml☆36Sep 14, 2026Updated last month
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- A library for manipulation of IP (and MAC) address representations☆40Feb 19, 2026Updated 8 months ago
- Painless micro-benchmarks☆21Mar 6, 2019Updated 7 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 3 months ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- OCaml bindings to libssh☆14Jan 3, 2016Updated 10 years ago
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- IO memory page library for Mirage backends☆10Mar 5, 2025Updated last year
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- HTML validation on command line☆18Oct 4, 2019Updated 7 years ago
- ☆23May 25, 2025Updated last year
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- ☆16Jul 1, 2015Updated 11 years ago
- Off-the-record (OTR) messaging protocol, purely in OCaml☆39Dec 17, 2024Updated last year
- NATed networking on MacOS X using the vmnet framework☆18May 31, 2025Updated last year