Off-the-record (OTR) messaging protocol, purely in OCaml
☆39Dec 17, 2024Updated last year
Alternatives and similar repositories for ocaml-otr
Users that are interested in ocaml-otr are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Sealing local directories into Mirage Unikernels☆27May 21, 2016Updated 10 years ago
- Library to drive Lego mindstorm NXT bricks from OCaml. Communication with the NXT brick is done through bluetooth.☆17Jul 25, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- Alternative String module for OCaml☆31Aug 8, 2020Updated 6 years ago
- HTML validation on command line☆18Oct 4, 2019Updated 7 years ago
- Painless micro-benchmarks☆21Mar 6, 2019Updated 7 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Bot posting reports on opam-repository pull-request using a web hook☆17Apr 1, 2020Updated 6 years ago
- Binding to libsodium 1.0.9+, a shared library wrapper for djb's NaCl☆54Nov 26, 2020Updated 5 years ago
- QOI image codec for OCaml (unreleased)☆11Aug 13, 2026Updated 2 months ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- A distributed Continuous Integration engine for opam packages☆18Jan 30, 2022Updated 4 years ago
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated 2 months ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- ☆21Dec 29, 2025Updated 10 months ago
- Unboxed arrays for OCaml☆26Jul 28, 2014Updated 12 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Unix Filesystem passthrough for MirageOS☆16Oct 30, 2019Updated 7 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- Pure OCaml library to read and write tar files☆55Jun 24, 2026Updated 4 months ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 3 months ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- TLS tunnel -- an alternative to stud / stunnel☆87Feb 15, 2023Updated 3 years ago
- POSIX time for OCaml☆41Feb 13, 2026Updated 8 months ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- OCaml bindings to libuv -- Cross-platform asychronous I/O☆18Jan 12, 2015Updated 11 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Algorithms to layout trees in a pretty manner.☆36Mar 7, 2022Updated 4 years ago