Lazy prefix trees in OCaml
☆22Jan 22, 2020Updated 6 years ago
Alternatives and similar repositories for ocaml-lazy-trie
Users that are interested in ocaml-lazy-trie are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆21Dec 29, 2025Updated 10 months ago
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- Mergeable queues☆19Mar 24, 2015Updated 11 years ago
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- OCaml bindings to libuv -- Cross-platform asychronous I/O☆18Jan 12, 2015Updated 11 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Bindings to special math functions from the Cephes library.☆12Jun 9, 2016Updated 10 years ago
- OCaml interface to cgroups☆22Sep 16, 2022Updated 4 years ago
- Implementation of SeqBox in OCaml☆10Mar 24, 2018Updated 8 years ago
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- OCaml client bindings for FoundationDB☆12Nov 19, 2019Updated 6 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated 2 months ago
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- ☆11Oct 23, 2019Updated 7 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- IO memory page library for Mirage backends☆10Mar 5, 2025Updated last year
- A b-tree implementation for Mirage BLOCK devices☆15Oct 15, 2016Updated 10 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Lightweight OpenGL-based rendering engine for OCaml (unreleased)☆23Aug 8, 2017Updated 9 years ago
- An OCaml RocksDb binding using ocaml-ctypes☆28Jun 14, 2019Updated 7 years ago
- A tool to query opam files from shell scripts☆14Aug 22, 2017Updated 9 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 10 years ago
- OCaml bindings to Zstandard (http://zstd.net)☆21Apr 1, 2026Updated 7 months ago
- Library to provide session types to allow for static verification of protocols between concurrent computations.☆17Jan 1, 2017Updated 9 years ago
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago