Another way to describe mirage
☆19Jul 8, 2019Updated 7 years ago
Alternatives and similar repositories for mirage-from-basics
Users that are interested in mirage-from-basics are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- Painless micro-benchmarks☆21Mar 6, 2019Updated 7 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated 2 weeks ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- Emitter for catapult trace viewer, i.e. chrome://tracing☆16Oct 8, 2018Updated 8 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Software construction and deployment kit☆41Oct 21, 2026Updated 2 weeks ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated 2 weeks ago
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- ☆21Mar 6, 2019Updated 7 years ago
- Define Grafana dashboards with ReasonML☆18Jan 31, 2020Updated 6 years ago
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- Archived. Curve25519 support has been integrated into mirage-crypto-ec (via fiat-crypto). Hacl bindings are available from the hacl-star …☆21Apr 23, 2021Updated 5 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- Detect root CA certificates from the operating system☆15Jun 22, 2026Updated 4 months ago
- Simple OCaml interface for Gnuplot☆11Oct 6, 2021Updated 5 years ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- WIP IndieWeb blog engine☆15Jan 21, 2020Updated 6 years ago
- Some fun with creating little collaborative browser things...☆11Apr 25, 2021Updated 5 years ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- An opiniated file-system for MirageOS☆26May 31, 2025Updated last year
- TLS client program☆11Jun 10, 2020Updated 6 years ago