POSIX time for OCaml
☆41Feb 13, 2026Updated 8 months ago
Alternatives and similar repositories for ptime
Users that are interested in ptime are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Monotonic wall-clock time for OCaml☆33Aug 13, 2026Updated 2 months ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- QOI image codec for OCaml (unreleased)☆11Aug 13, 2026Updated 2 months ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Serialization formats toolkit for OCaml (unreleased)☆13Jan 2, 2026Updated 10 months ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated 2 weeks ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- easy-to-use wrapper for OCaml's Dynlink☆17Jan 9, 2017Updated 9 years ago
- Unicode character database decoder for OCaml☆17Sep 17, 2026Updated last month
- ☆21Dec 29, 2025Updated 10 months ago
- Persistent vectors for OCaml☆41Feb 19, 2018Updated 8 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- Alternative String module for OCaml☆31Aug 8, 2020Updated 6 years ago
- Convert file extensions to MIME types☆23Oct 4, 2023Updated 3 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Reflect the essence of OCaml types as values☆15Sep 3, 2026Updated 2 months ago
- File paths for OCaml☆29Jul 29, 2025Updated last year
- ☆25Jul 20, 2026Updated 3 months ago
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- ☆18Mar 12, 2016Updated 10 years ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 4 months ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- Detect root CA certificates from the operating system☆15Jun 22, 2026Updated 4 months ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 3 months ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- Unix core platform libraries for MirageOS☆13Mar 5, 2025Updated last year
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated 2 months ago