Emit Logs via syslog
☆11Feb 10, 2025Updated last year
Alternatives and similar repositories for logs-syslog
Users that are interested in logs-syslog are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- DKIM support on e-mail☆11Oct 9, 2026Updated 2 weeks ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- J'ai plus mal à la tête maintenant☆29Updated this week
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Port of HTTP/AF & H2 with Mirage and mimic☆30Sep 15, 2026Updated last month
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- A little project exploring Forests in Northern Ireland☆17Apr 21, 2022Updated 4 years ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Updated this week
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Streaming ZIP XML XLSX parser☆21Oct 5, 2026Updated 3 weeks ago
- Read and write FAT format filesystems from OCaml☆25May 31, 2025Updated last year
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- An Awesome OCaml splashscreen☆10Apr 1, 2022Updated 4 years ago
- Postes, Télégraphes et Téléphones☆27Apr 13, 2026Updated 6 months ago
- ☆25Jul 20, 2026Updated 3 months ago
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- QOI image codec for OCaml (unreleased)☆11Aug 13, 2026Updated 2 months ago
- ☆17Updated this week
- Implementation of SMTP protocols in OCaml☆48Oct 7, 2026Updated 2 weeks ago
- A unikernel as an IRC client☆26Sep 13, 2023Updated 3 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- An opiniated file-system for MirageOS☆26May 31, 2025Updated last year
- Monotonic wall-clock time for OCaml☆33Aug 13, 2026Updated 2 months ago
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- A TLS reverse proxy unikernel☆35Oct 14, 2026Updated last week
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Lwt with async backend☆18Jan 2, 2014Updated 12 years ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago
- KV implementation on top of git (mirror of https://git.robur.coop/robur/git-kv)☆15Oct 7, 2026Updated 3 weeks ago
- Ocaml modular spam filter☆16Sep 16, 2024Updated 2 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Small PPX for fixed size integer literals☆10Nov 12, 2022Updated 3 years ago
- Unicode character database decoder for OCaml☆17Sep 17, 2026Updated last month
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- A comparison of Js_of_ocaml libraries for building reactive UIs☆10May 3, 2022Updated 4 years ago
- Duration☆17Apr 16, 2026Updated 6 months ago
- Not a filesystem for Mirage block devices☆25Sep 3, 2024Updated 2 years ago