Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)
☆11Oct 30, 2020Updated 6 years ago
Alternatives and similar repositories for ocaml-rfc7748
Users that are interested in ocaml-rfc7748 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- Emitter for catapult trace viewer, i.e. chrome://tracing☆16Oct 8, 2018Updated 8 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- ☆12Apr 9, 2020Updated 6 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- Esy ReasonML application for a store backed by irmin compiled with js_of_ocaml☆21May 13, 2019Updated 7 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- Some fun with creating little collaborative browser things...☆11Apr 25, 2021Updated 5 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- trial at reviving the ancient library☆11Aug 13, 2026Updated 2 months ago
- Simple OCaml interface for Gnuplot☆11Oct 6, 2021Updated 5 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- A simple photo gallery webapp☆15Jun 1, 2021Updated 5 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Implementation of some Erlang primitives in OCaml☆11Jun 16, 2017Updated 9 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- ☆15Dec 11, 2020Updated 5 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- ☆15Aug 16, 2020Updated 6 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- ☆21Dec 29, 2025Updated 10 months ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- Small tensor library a la GLSL☆17Oct 28, 2022Updated 4 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago