Infrastructure to collect metrics from OCaml applications.
☆46Jun 16, 2025Updated last year
Alternatives and similar repositories for metrics
Users that are interested in metrics are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- A simple cache system for mmap in OCaml☆14Jan 21, 2026Updated 9 months ago
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated last week
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- heterogenous Map over a GADT☆42Dec 17, 2024Updated last year
- Implementation of SMTP protocols in OCaml☆48Oct 7, 2026Updated 3 weeks ago
- A site generator in OCaml 🐫 (OCurrent pipelines too)☆70Mar 16, 2022Updated 4 years ago
- IRC protocol in OCaml☆24May 9, 2023Updated 3 years ago
- Efficient caching library for OCaml☆33Sep 27, 2023Updated 3 years ago
- Ocaml modular spam filter☆16Sep 16, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- CommonMark parser and renderer for OCaml☆50Sep 14, 2026Updated last month
- ☆40Sep 13, 2026Updated last month
- Archived. Curve25519 support has been integrated into mirage-crypto-ec (via fiat-crypto). Hacl bindings are available from the hacl-star …☆21Apr 23, 2021Updated 5 years ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- A unikernel as an IRC client☆26Sep 13, 2023Updated 3 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- The Noise Protocol Framework, with types☆26Dec 8, 2021Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- CI building documentation for ALL versions of ALL packages !☆17Oct 12, 2026Updated 2 weeks ago
- ☆11Apr 22, 2016Updated 10 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago