WiP image viewer using MirageOS
☆19Aug 4, 2019Updated 7 years ago
Alternatives and similar repositories for eye-of-mirage
Users that are interested in eye-of-mirage are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- Not a filesystem for Mirage block devices☆25Sep 3, 2024Updated 2 years ago
- Ocaml modular spam filter☆16Sep 16, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- A unikernel as an IRC client☆26Sep 13, 2023Updated 3 years ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- ☆23May 25, 2025Updated last year
- Hexadecimal encoding and decoding, mirror of https://git.robur.coop/robur/ohex☆10Mar 18, 2024Updated 2 years ago
- ☆17Jun 16, 2025Updated last year
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- A simple cache system for mmap in OCaml☆14Jan 21, 2026Updated 9 months ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- Address resolution protocol (ARP) implementation in OCaml targeting MirageOS☆24Oct 21, 2026Updated last week
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 2 weeks ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Memtrace library for MirageOS☆17Feb 17, 2025Updated last year
- Moved to https://codeberg.org/kit-ty-kate/mirage-torrent☆17Aug 13, 2026Updated 2 months ago
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- ☆21Dec 27, 2021Updated 4 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated last week
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- Pong, the operating system version☆36Mar 6, 2019Updated 7 years ago
- Building Lua interpreters with lot's of functors☆13Jul 31, 2018Updated 8 years ago