Hexadecimal converter
☆30May 31, 2025Updated last year
Alternatives and similar repositories for ocaml-hex
Users that are interested in ocaml-hex are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- HTTP toolkit for OCaml (unreleased)☆19Aug 14, 2026Updated 2 months ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- ☆15Aug 16, 2020Updated 6 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Pure OCaml library to read and write tar files☆55Jun 24, 2026Updated 4 months ago
- 6502 chip simulator in OCaml☆13Apr 30, 2026Updated 6 months ago
- Ctypes bindings to flock(2) for OCaml☆14Mar 7, 2024Updated 2 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Small PPX for fixed size integer literals☆10Nov 12, 2022Updated 3 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- File mapping☆12Dec 14, 2023Updated 2 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- Bindings to UNIX tuntap facilities☆23Jul 6, 2026Updated 3 months ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- An OCaml RocksDb binding using ocaml-ctypes☆28Jun 14, 2019Updated 7 years ago
- Lwt with async backend☆18Jan 2, 2014Updated 12 years ago
- Base64 encoding and decoding in OCaml☆49Sep 23, 2025Updated last year
- A planet (feed aggregator) for OCaml.☆27Sep 2, 2026Updated 2 months ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Convert file extensions to MIME types☆23Oct 4, 2023Updated 3 years ago
- Dynamic records in OCaml☆26Apr 28, 2023Updated 3 years ago
- Distribute/marshal instances of ocaml extensible variant types and exceptions☆16Nov 26, 2016Updated 9 years ago
- Monotonic wall-clock time for OCaml☆33Aug 13, 2026Updated 2 months ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Result value combinators for OCaml☆36Aug 13, 2026Updated 2 months ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- ☆12Apr 9, 2020Updated 6 years ago