OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/
☆25Feb 7, 2022Updated 4 years ago
Alternatives and similar repositories for ocaml-cbor
Users that are interested in ocaml-cbor are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- [unreleased] A parser and generator library for a simple subset of YAML in pure OCaml☆13Dec 10, 2018Updated 7 years ago
- The Noise Protocol Framework, with types☆26Dec 8, 2021Updated 4 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Index your filesystem to find duplicates☆13Mar 28, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- OCaml implementation of sets as hash tables by Jean-Christophe Filliatre☆11Feb 13, 2025Updated last year
- Library to provide session types to allow for static verification of protocols between concurrent computations.☆17Jan 1, 2017Updated 9 years ago
- Ocamlgraph overlay for llvm☆20Apr 4, 2015Updated 11 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- a ppx_deriving plugin for crowbar generators☆21Jul 1, 2019Updated 7 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- Dig into an opam switch for doc☆10Apr 8, 2022Updated 4 years ago
- Data visualization and plotting for OCaml☆19Nov 28, 2017Updated 8 years ago
- HTTP toolkit for OCaml (unreleased)☆19Aug 14, 2026Updated 2 months ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Optimised functions to read and write int16/32/64 from strings, bytes and bigarrays, based on primitives added in version 4.01.☆14Jun 27, 2022Updated 4 years ago
- Precise POSIX clock for OCaml☆15Mar 14, 2019Updated 7 years ago
- nanomsg bindings for ocaml☆37Oct 28, 2020Updated 6 years ago
- ☆23May 25, 2025Updated last year
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- Very simple gzip library for OCaml☆25May 19, 2021Updated 5 years ago
- Semantic version handling for OCaml☆18Apr 15, 2021Updated 5 years ago
- A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.☆10May 16, 2019Updated 7 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- Lwt-compatible IMAP4rev1 client library for OCaml☆41Dec 29, 2020Updated 5 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- A simple command line tool for statistical calculation☆10May 12, 2018Updated 8 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- A tool that creates stand-alone source bundles from opam packages☆28Oct 2, 2026Updated last month