Sealing local directories into Mirage Unikernels
☆27May 21, 2016Updated 10 years ago
Alternatives and similar repositories for mirage-seal
Users that are interested in mirage-seal are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Small command-line tools for making certificates with OCaml x509/nocrypto toolstack.☆39Feb 17, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Lwt-compatible IMAP4rev1 client library for OCaml☆41Dec 29, 2020Updated 5 years ago
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- Off-the-record (OTR) messaging protocol, purely in OCaml☆39Dec 17, 2024Updated last year
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- An OCaml library for accessing the Facebook API.☆11Oct 24, 2016Updated 10 years ago
- Development OPAM repository for work-in-progress packages☆16Jun 24, 2024Updated 2 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- NATed networking on MacOS X using the vmnet framework☆18May 31, 2025Updated last year
- GTK and HTML viewers for mirage-profile trace files☆21Feb 8, 2023Updated 3 years ago
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- Scrypt key derivation function in pure OCaml as defined in https://tools.ietf.org/html/draft-josefsson-scrypt-kdf-04☆17Aug 5, 2021Updated 5 years ago
- Archived. Curve25519 support has been integrated into mirage-crypto-ec (via fiat-crypto). Hacl bindings are available from the hacl-star …☆21Apr 23, 2021Updated 5 years ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- iperf like tool on MirageOS☆11May 27, 2026Updated 5 months ago
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago
- A distributed Continuous Integration engine for opam packages☆18Jan 30, 2022Updated 4 years ago
- Duration☆17Apr 16, 2026Updated 6 months ago
- Portable implementation of the Irmin Watch API☆17Oct 9, 2026Updated 3 weeks ago
- Read and write FAT format filesystems from OCaml☆25May 31, 2025Updated last year
- Binding to libsodium 1.0.9+, a shared library wrapper for djb's NaCl☆54Nov 26, 2020Updated 5 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Bot posting reports on opam-repository pull-request using a web hook☆17Apr 1, 2020Updated 6 years ago
- TLS tunnel -- an alternative to stud / stunnel☆87Feb 15, 2023Updated 3 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- Small example MirageOS unikernels.☆16Jun 14, 2019Updated 7 years ago
- Port of the Mirage OS module to the FreeBSD kernel, aka. project "Mirage/kFreeBSD".☆13Aug 31, 2012Updated 14 years ago