A distributed Continuous Integration engine for opam packages
☆18Jan 30, 2022Updated 4 years ago
Alternatives and similar repositories for ciso
Users that are interested in ciso are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- An OCaml library for accessing the Facebook API.☆11Oct 24, 2016Updated 10 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Unix Filesystem passthrough for MirageOS☆16Oct 30, 2019Updated 7 years ago
- A loyal and faithful synchronisation tool that you can rely on.☆47Jun 16, 2016Updated 10 years ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- easy-to-use wrapper for OCaml's Dynlink☆17Jan 9, 2017Updated 9 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- ☆21Dec 29, 2025Updated 10 months ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- OCaml code for generating and analysing pcap (packet capture) files☆20May 31, 2025Updated last year
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago
- Development OPAM repository for work-in-progress packages☆16Jun 24, 2024Updated 2 years ago
- A tool to query opam files from shell scripts☆14Aug 22, 2017Updated 9 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Future values for asynchronous programming in OCaml (unreleased)☆20Jun 18, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Bot posting reports on opam-repository pull-request using a web hook☆17Apr 1, 2020Updated 6 years ago
- NATed networking on MacOS X using the vmnet framework☆18May 31, 2025Updated last year
- Lockless Multiple Producer Single Consumer Queue for ocaml-multicore☆17Mar 20, 2022Updated 4 years ago
- Sandboxed build environment for opam projects☆13Mar 2, 2016Updated 10 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Unicode character properties for OCaml☆23Sep 17, 2026Updated last month
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Invariant Generation as Type Inference with GADTs and Existentials☆18Sep 8, 2026Updated last month
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Serialization formats toolkit for OCaml (unreleased)☆13Jan 2, 2026Updated 9 months ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Duration☆17Apr 16, 2026Updated 6 months ago
- Result value combinators for OCaml☆36Aug 13, 2026Updated 2 months ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago