TLS tunnel -- an alternative to stud / stunnel
☆87Feb 15, 2023Updated 3 years ago
Alternatives and similar repositories for tlstunnel-lwt
Users that are interested in tlstunnel-lwt are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Off-the-record (OTR) messaging protocol, purely in OCaml☆39Dec 17, 2024Updated last year
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Sealing local directories into Mirage Unikernels☆27May 21, 2016Updated 10 years ago
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- Work-in-Progress collection of examples of using MirageOS from OCaml☆22Nov 7, 2017Updated 8 years ago
- OCaml cryptographic library☆111Apr 17, 2020Updated 6 years ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 2 months ago
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- Optimised functions to read and write int16/32/64 from strings, bytes and bigarrays, based on primitives added in version 4.01.☆14Jun 27, 2022Updated 4 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- A simple library for manipulating Master Boot Records☆17Mar 6, 2025Updated last year
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- establish trust in community repositories, cryptographically signed by library authors☆37Nov 12, 2025Updated 11 months ago
- Small command-line tools for making certificates with OCaml x509/nocrypto toolstack.☆39Feb 17, 2024Updated 2 years ago
- OCaml module for native access to the systemd facilities☆23Nov 20, 2022Updated 3 years ago
- Helpers for using topkg with jbuilder☆15Oct 12, 2017Updated 9 years ago
- MirageOS IRC daemon.☆14Feb 16, 2018Updated 8 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Monotonic wall-clock time for OCaml☆33Aug 13, 2026Updated 2 months ago
- Small example MirageOS unikernels.☆16Jun 14, 2019Updated 7 years ago
- A tool for keeping a personal log☆16Jan 1, 2025Updated last year
- UTF-8 string literals and patterns for OCaml (unreleased)☆20Jun 18, 2015Updated 11 years ago
- Alternative String module for OCaml☆31Aug 8, 2020Updated 6 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago