establish trust in community repositories, cryptographically signed by library authors
☆37Nov 12, 2025Updated 11 months ago
Alternatives and similar repositories for conex
Users that are interested in conex are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- IRC protocol in OCaml☆24May 9, 2023Updated 3 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- What do you mean ?☆30Aug 28, 2018Updated 8 years ago
- a MirageOS OAuth2 authorization server for Etsy authentication☆18Jul 15, 2022Updated 4 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- A small command-line tool to help with mechanical edition of opam files☆11Aug 3, 2026Updated 3 months ago
- Optimised functions to read and write int16/32/64 from strings, bytes and bigarrays, based on primitives added in version 4.01.☆14Jun 27, 2022Updated 4 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- MirageOS traceroute unikernel☆17Jul 13, 2026Updated 3 months ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- Encoding primitives for Dream applications.☆17Nov 8, 2024Updated last year
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated 2 weeks ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- ☆40Sep 13, 2026Updated last month
- A tool for keeping a personal log☆16Jan 1, 2025Updated last year
- Ocaml modular spam filter☆16Sep 16, 2024Updated 2 years ago