☆21Dec 27, 2021Updated 4 years ago
Alternatives and similar repositories for ocaml-socks-client
Users that are interested in ocaml-socks-client are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- mirror of https://git.robur.coop/robur/http-mirage-client☆11Sep 14, 2026Updated last month
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- a small, simple block-backed key-value store for MirageOS☆32Oct 27, 2025Updated last year
- ☆23May 25, 2025Updated last year
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- ☆17Jun 16, 2025Updated last year
- mirror of https://git.robur.coop/robur/mirage-monitoring☆13Sep 30, 2025Updated last year
- An implementation of happy eyeballs (RFC 8305) in OCaml with lwt☆24Oct 21, 2026Updated 2 weeks ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Unix core platform libraries for MirageOS☆13Mar 5, 2025Updated last year
- Ocaml modular spam filter☆16Sep 16, 2024Updated 2 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- SPF verifier and signer in OCaml☆12Oct 24, 2026Updated 2 weeks ago
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- a MirageOS OAuth2 authorization server for Etsy authentication☆18Jul 15, 2022Updated 4 years ago
- An Awesome OCaml splashscreen☆10Apr 1, 2022Updated 4 years ago
- Pong, the operating system version☆36Mar 6, 2019Updated 7 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- A unikernel as an IRC client☆26Sep 13, 2023Updated 3 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Detect root CA certificates from the operating system☆15Jun 22, 2026Updated 4 months ago
- The caml walks, OCaml runs☆22Oct 11, 2023Updated 3 years ago
- ☆21Sep 26, 2026Updated last month
- Address resolution protocol (ARP) implementation in OCaml targeting MirageOS☆25Oct 21, 2026Updated 2 weeks ago
- A site generator in OCaml 🐫 (OCurrent pipelines too)☆70Mar 16, 2022Updated 4 years ago
- A simple cache system for mmap in OCaml☆14Jan 21, 2026Updated 9 months ago
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- A little project exploring Forests in Northern Ireland☆17Apr 21, 2022Updated 4 years ago
- WiP image viewer using MirageOS☆19Aug 4, 2019Updated 7 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- Moved to https://codeberg.org/kit-ty-kate/mirage-torrent☆17Aug 13, 2026Updated 2 months ago