A git overlay for maildir, providing a strongly consistent index and allowing easy implementation of extra functionality.
☆10May 16, 2019Updated 7 years ago
Alternatives and similar repositories for gitmaildir
Users that are interested in gitmaildir are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Elliptic Curve Diffie-Hellman on Edwards Curves (X25519, X448)☆11Oct 30, 2020Updated 6 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- Wrapper to Equinix API - Archived☆12Apr 14, 2025Updated last year
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Library to provide a fast integer (x64 arch) or allocated int32 (x84 arch)☆24Jul 29, 2026Updated 3 months ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- CI in tty☆14Jun 26, 2023Updated 3 years ago
- Emitter for catapult trace viewer, i.e. chrome://tracing☆16Oct 8, 2018Updated 8 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- CI building documentation for ALL versions of ALL packages !☆17Oct 12, 2026Updated 3 weeks ago
- line based patch, input is a unified diff☆24Jul 6, 2026Updated 3 months ago
- Efficient caching library for OCaml☆33Sep 27, 2023Updated 3 years ago
- camels game☆23Jan 22, 2026Updated 9 months ago
- Example URL shortener MirageOS unikernel using Chamelon.☆18Apr 28, 2022Updated 4 years ago
- An OCaml client library for Discord☆13Jan 24, 2016Updated 10 years ago
- Unicode text for OCaml☆14Feb 19, 2018Updated 8 years ago
- Detect root CA certificates from the operating system☆15Jun 22, 2026Updated 4 months ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- a MirageOS OAuth2 authorization server for Etsy authentication☆18Jul 15, 2022Updated 4 years ago
- [unreleased] A parser and generator library for a simple subset of YAML in pure OCaml☆13Dec 10, 2018Updated 7 years ago
- A traceable distributed computation framework☆23Oct 8, 2019Updated 7 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- An OCaml controller for the Adafruit Rapsberry Pi LCD☆12Jan 6, 2014Updated 12 years ago
- Another way to describe mirage☆19Jul 8, 2019Updated 7 years ago
- WIP IndieWeb blog engine☆15Jan 21, 2020Updated 6 years ago
- Lockless Multiple Producer Single Consumer Queue for ocaml-multicore☆17Mar 20, 2022Updated 4 years ago
- Address resolution protocol (ARP) implementation in OCaml targeting MirageOS☆24Oct 21, 2026Updated last week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- NanoID implementation for OCaml.☆21Mar 30, 2023Updated 3 years ago
- U2F (FIDO Universal 2nd Factor) in OCaml☆25Sep 2, 2024Updated 2 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- A toolkit for communicating with Emacs from OCaml☆19Jan 24, 2020Updated 6 years ago
- MirageOS unikernel to test networking☆16Apr 3, 2023Updated 3 years ago
- Infrastructure to collect metrics from OCaml applications.☆46Jun 16, 2025Updated last year
- OCaml rewrite of the ixy network driver☆37May 24, 2021Updated 5 years ago