Passphrase entry utility that aims to defeat hardware keyloggers and low-resolution spy cameras
☆27Oct 21, 2017Updated 9 years ago
Alternatives and similar repositories for scramlkb
Users that are interested in scramlkb are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- An automatic require loader for OCaml toplevels☆20Feb 27, 2019Updated 7 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- OCaml bindings to libqfs☆13Nov 7, 2025Updated 11 months ago
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Portable implementation of the Irmin Watch API☆17Oct 9, 2026Updated 3 weeks ago
- An ocaml library for using BPF/AF_SOCKET in a platform independent way.☆17Jul 24, 2023Updated 3 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Work-in-Progress collection of examples of using MirageOS from OCaml☆22Nov 7, 2017Updated 8 years ago
- Ocaml NBD library☆14Oct 13, 2026Updated 2 weeks ago
- [beta] persistent memoization of computations, e.g. for repeatable tests and benchmarks☆17Apr 7, 2026Updated 6 months ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- ☆18Mar 12, 2016Updated 10 years ago
- NATed networking on MacOS X using the vmnet framework☆18May 31, 2025Updated last year
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- Bindings for hypervisor sockets, for Linux, Windows and macOS (via Hyperkit)☆18Aug 24, 2025Updated last year
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- HTML validation on command line☆18Oct 4, 2019Updated 7 years ago
- Embed typed ASN.1 grammars in OCaml☆36Sep 14, 2026Updated last month
- A collection of functional, mergeable datatypes for Irmin☆12Dec 25, 2016Updated 9 years ago
- Type-classes for mirage applications☆12Oct 3, 2016Updated 10 years ago
- Helper library for gathering system configuration☆20Sep 5, 2019Updated 7 years ago
- OCaml cli tool to backup discussions (channels and conversations) from slack☆11May 22, 2016Updated 10 years ago
- Small command-line tools for making certificates with OCaml x509/nocrypto toolstack.☆39Feb 17, 2024Updated 2 years ago
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Deriving morphisms for OCaml data structures☆11Aug 28, 2019Updated 7 years ago
- Pure OCaml code for parsing, printing, modifying .qcow format data☆21Jul 22, 2026Updated 3 months ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- ☆40Sep 13, 2026Updated last month
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Reed-Solomon Error Correction CODEC☆27Nov 8, 2018Updated 7 years ago
- A functionnal programming language☆16Feb 15, 2016Updated 10 years ago