What do you mean ?
☆30Aug 28, 2018Updated 8 years ago
Alternatives and similar repositories for MrMime
Users that are interested in MrMime are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- s-expression codecs and updates for OCaml☆12Mar 23, 2017Updated 9 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A toolkit for communicating with Emacs from OCaml☆19Jan 24, 2020Updated 6 years ago
- Optimised functions to read and write int16/32/64 from strings, bytes and bigarrays, based on primitives added in version 4.01.☆14Jun 27, 2022Updated 4 years ago
- Helpers for using topkg with jbuilder☆15Oct 12, 2017Updated 9 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated 2 weeks ago
- OCaml module for native access to the systemd facilities☆23Nov 20, 2022Updated 3 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Map à la Binary Radix Tree☆19Mar 10, 2022Updated 4 years ago
- Software construction and deployment kit☆41Oct 21, 2026Updated 2 weeks ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Implementation of the PACK file (Git) in OCaml☆20Jun 25, 2020Updated 6 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- automatic ci configuration for the people☆36Nov 20, 2019Updated 6 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- [unreleased] A parser and generator library for a simple subset of YAML in pure OCaml☆13Dec 10, 2018Updated 7 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Convert file extensions to MIME types☆23Oct 4, 2023Updated 3 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- A distributed Continuous Integration engine for opam packages☆18Jan 30, 2022Updated 4 years ago
- ☆40Sep 13, 2026Updated last month
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- RSS and Atom feed parsing☆38Mar 6, 2026Updated 8 months ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 10 years ago
- OCaml library to work with DWARF format☆39Dec 1, 2025Updated 11 months ago
- An implementation of some 0MQ RFCs in OCaml for MirageOS☆11May 20, 2019Updated 7 years ago
- ☆15Dec 16, 2014Updated 11 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- imaplet revamp with Lwt☆18Aug 9, 2017Updated 9 years ago
- A dedicated ActivityPub/ActivityStreams parser and generator for OCaml☆13Apr 6, 2019Updated 7 years ago
- HTTP toolkit for OCaml (unreleased)☆19Aug 14, 2026Updated 2 months ago
- OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/☆25Feb 7, 2022Updated 4 years ago
- Some sample unikernels that run on ESP32 devices.☆12Jun 21, 2018Updated 8 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- A library to write emacs plugins in OCaml☆22May 20, 2016Updated 10 years ago