OCaml bindings to libqfs
☆13Nov 7, 2025Updated last year
Alternatives and similar repositories for ocaml-qfs
Users that are interested in ocaml-qfs are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- OCaml implementation of histogram-approximation algorithm☆15Oct 28, 2022Updated 4 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 5 years ago
- OCaml bindings for jech/dht☆25Jun 16, 2020Updated 6 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Implementation of several spatial indexes (R-tree, etc.)☆18Mar 7, 2023Updated 3 years ago
- Count-min sketch implementation in OCaml☆10Jan 9, 2011Updated 15 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- Reed-Solomon Error Correction CODEC☆27Nov 8, 2018Updated 8 years ago
- Gasoline is an OCaml library providing application templates. Applications written with Gasoline are parametrised by the command line, en…☆16Feb 8, 2018Updated 8 years ago
- Unboxed arrays for OCaml☆26Jul 28, 2014Updated 12 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago
- Library to provide session types to allow for static verification of protocols between concurrent computations.☆17Jan 1, 2017Updated 9 years ago
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- OCaml features we want really bad☆11Oct 6, 2011Updated 15 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 10 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- A tool that creates stand-alone source bundles from opam packages☆28Oct 2, 2026Updated last month
- Zurb Foundation templates for a blog/wiki using Cohttp☆11Sep 10, 2021Updated 5 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- IO memory page library for Mirage backends☆11Mar 5, 2025Updated last year
- NATed networking on MacOS X using the vmnet framework☆19May 31, 2025Updated last year
- Complete, typesafe representation of Vega-Lite in OCaml☆10Nov 13, 2017Updated 8 years ago
- ocamldoc comment syntax parser☆21Apr 30, 2020Updated 6 years ago
- OCaml client to GDB machine interface, superseded by https://github.com/copy/gdbprofiler☆16Sep 6, 2015Updated 11 years ago
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- Cash is a Unix shell that is embedded within Objective Caml. It's a Caml implementation of (an as large as possible subset of) the API of…☆11Sep 7, 2013Updated 13 years ago
- Vantage point tree implementation in OCaml☆19Apr 22, 2025Updated last year
- Bindings for hypervisor sockets, for Linux, Windows and macOS (via Hyperkit)☆19Aug 24, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ☆11Oct 23, 2019Updated 7 years ago
- Moana implementation in OCaml☆16Jul 15, 2015Updated 11 years ago
- An OCaml implementation of the urn data structure for fast pure functional random sampling☆10Nov 27, 2023Updated 2 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Index your filesystem to find duplicates☆13Mar 28, 2019Updated 7 years ago
- Parsing library based on Earley Algorithm☆19Aug 16, 2026Updated 2 months ago
- Abstract domain library for sets☆10Feb 23, 2023Updated 3 years ago
Are these results useful?