An automatic require loader for OCaml toplevels
☆20Feb 27, 2019Updated 7 years ago
Alternatives and similar repositories for nosetup
Users that are interested in nosetup are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Parsing of the Content-Type header in pure OCaml☆20Nov 24, 2020Updated 5 years ago
- An ocaml library for using BPF/AF_SOCKET in a platform independent way.☆17Jul 24, 2023Updated 3 years ago
- Bindings to Assimp, a 3D assets (mesh, material, scenes) importer☆11Nov 28, 2016Updated 9 years ago
- Should be the next conduit ... or not☆18Apr 20, 2020Updated 6 years ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- Dynamic records in OCaml☆26Apr 28, 2023Updated 3 years ago
- J'ai plus mal à la tête maintenant☆29Oct 21, 2026Updated 2 weeks ago
- ☆18Mar 12, 2016Updated 10 years ago
- Efficient Bloom filters for OCaml☆38Jan 3, 2022Updated 4 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Duration☆17Apr 16, 2026Updated 6 months ago
- ☆40Sep 13, 2026Updated last month
- A tool to query opam files from shell scripts☆14Aug 22, 2017Updated 9 years ago
- telnet protocol in OCaml☆15Nov 15, 2016Updated 9 years ago
- Formatted url☆50Jan 20, 2025Updated last year
- OCaml interface to cgroups☆22Sep 16, 2022Updated 4 years ago
- Pure OCaml code for parsing, printing, modifying .qcow format data☆21Jul 22, 2026Updated 3 months ago
- IO memory page library for Mirage backends☆11Mar 5, 2025Updated last year
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Define and generate file and directory carcasses (unreleased)☆17Jun 18, 2020Updated 6 years ago
- Curve25519 in OCaml.☆16Sep 4, 2018Updated 8 years ago
- Pure OCaml IKEv2☆14Nov 15, 2016Updated 9 years ago
- OCI: framework for continuous integrations and benchmarks☆11Nov 30, 2017Updated 8 years ago
- Functional Priority Search Queues for OCaml☆53Mar 30, 2024Updated 2 years ago
- Simple, secure and composable I/O abstraction for construction of efficient computation workflows.☆10Jun 11, 2016Updated 10 years ago
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- BigArray Utilities☆13Feb 19, 2018Updated 8 years ago
- Bindings to special math functions from the Cephes library.☆12Jun 9, 2016Updated 10 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- POSIX time for OCaml☆41Feb 13, 2026Updated 8 months ago
- The Sane OCaml String API☆28Aug 24, 2017Updated 9 years ago
- OCaml client library for the Tor control port [abandoned]☆10May 1, 2017Updated 9 years ago
- DKIM support on e-mail☆11Oct 9, 2026Updated 3 weeks ago
- Simple templating based on XML ropes☆12Sep 4, 2015Updated 11 years ago
- Virtual network interface and software bridge for Mirage☆17Mar 6, 2025Updated last year
- ☆20Jan 16, 2025Updated last year