Bindings to UNIX tuntap facilities
☆23Jul 6, 2026Updated 4 months ago
Alternatives and similar repositories for ocaml-tuntap
Users that are interested in ocaml-tuntap are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A library for manipulation of IP (and MAC) address representations☆40Feb 19, 2026Updated 8 months ago
- Development OPAM repository for work-in-progress packages☆16Jun 24, 2024Updated 2 years ago
- A DHCP server for UNIX systems based on charrua-core.☆11May 24, 2017Updated 9 years ago
- A b-tree implementation for Mirage BLOCK devices☆15Oct 15, 2016Updated 10 years ago
- Portable console handling for Mirage applications☆12Feb 2, 2022Updated 4 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- HMAC-based Extract-and-Expand Key Derivation Function (HKDF) (RFC 5869)☆12Sep 4, 2024Updated 2 years ago
- ☆15Aug 16, 2020Updated 6 years ago
- OCaml code for generating and analysing pcap (packet capture) files☆20May 31, 2025Updated last year
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- IO memory page library for Mirage backends☆10Mar 5, 2025Updated last year
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- OCaml library to access Maildir folders☆19Feb 25, 2019Updated 7 years ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Virtual network interface and software bridge for Mirage☆17Mar 6, 2025Updated last year
- GTK and HTML viewers for mirage-profile trace files☆21Feb 8, 2023Updated 3 years ago
- Hexadecimal converter☆30May 31, 2025Updated last year
- OCaml embedded eBPF assembler☆24Feb 14, 2022Updated 4 years ago
- Unix Filesystem passthrough for MirageOS☆16Oct 30, 2019Updated 7 years ago
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- Emit Logs via syslog☆11Feb 10, 2025Updated last year
- Requirement traceability tool for OCaml☆13Jun 21, 2015Updated 11 years ago
- Lazy prefix trees in OCaml☆22Jan 22, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Synonym of angkor☆25Mar 4, 2025Updated last year
- Monotonic wall-clock time for OCaml☆33Aug 13, 2026Updated 2 months ago
- Create, parse Apple Plists, plays nicely with Yojson☆10Jan 19, 2017Updated 9 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- ☆18Mar 12, 2016Updated 10 years ago
- Io multiplexers bindings for ocaml (poll/kqueue/epoll and so on)☆30Sep 17, 2025Updated last year
- An OCaml library for accessing the Facebook API.☆11Oct 24, 2016Updated 10 years ago
- Bigstring intrinsics and fast blits based on memcpy/memmove☆43Jun 27, 2025Updated last year
- iperf like tool on MirageOS☆11May 27, 2026Updated 5 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- An ocaml library for using BPF/AF_SOCKET in a platform independent way.☆17Jul 24, 2023Updated 3 years ago
- Xen event channel interface for Mirage☆10Mar 6, 2025Updated last year
- Ocaml NBD library☆14Oct 13, 2026Updated 3 weeks ago
- Duration☆17Apr 16, 2026Updated 6 months ago
- RFC 1035 Internet domain names☆10Oct 13, 2025Updated last year
- Interleaved client/server code extraction☆12Jan 30, 2022Updated 4 years ago
- (DEPRECATED) Documentation generation for OCaml☆13Jul 16, 2018Updated 8 years ago