ptnetmap source code
☆14Mar 17, 2016Updated 10 years ago
Alternatives and similar repositories for ptnetmap
Users that are interested in ptnetmap are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A dashboard displaying useful data from MirageOS project and its related repositories.☆13Sep 7, 2016Updated 10 years ago
- xi-editor data structures in OCaml☆10Mar 21, 2020Updated 6 years ago
- A port of Eric Lippert's flathead Z-machine interpreter to MirageOS☆10Sep 27, 2019Updated 7 years ago
- ☆11Apr 22, 2016Updated 10 years ago
- vm -- Manage KVM/QEMU virtual machines☆13Oct 14, 2019Updated 7 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Scheduling build jobs on regular intervals, collecting artifacts☆13Jun 15, 2026Updated 4 months ago
- MirageOS Syslog Unikernel☆11Oct 30, 2016Updated 10 years ago
- A HTTP client relying solely on the OCaml standard library, for use when bootstrapping opam☆13Jul 8, 2019Updated 7 years ago
- Binding to the WiringPi library☆13Sep 8, 2021Updated 5 years ago
- Basic password manager library and command-line application in OCaml☆12Mar 14, 2018Updated 8 years ago
- Library for manipulating ISO images☆13Jun 28, 2019Updated 7 years ago
- ☆16Jan 16, 2025Updated last year
- Entropy driver for MirageOS -- this has been imported into https://github.com/mirage/mirage-crypto☆11Feb 24, 2020Updated 6 years ago
- Portable clock implementation for Unix and Xen☆17Apr 24, 2024Updated 2 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Xen core platform libraries for MirageOS☆18Aug 14, 2026Updated 2 months ago
- library for network address translation intended for use with mirage unikernels☆33Aug 5, 2026Updated 2 months ago
- Lookup and load installed OCaml modules☆17Aug 13, 2026Updated 2 months ago
- WIP Handbook for MirageOS☆14Mar 15, 2018Updated 8 years ago
- POSIX sendmsg bindings for OCaml☆16Nov 5, 2016Updated 9 years ago
- Continuous Integration for MirageOS using DataKit's git workflow☆20Oct 19, 2020Updated 6 years ago
- Duration☆17Apr 16, 2026Updated 6 months ago
- Membership protocol for Mirage unikernel clusters based on SWIM☆18Mar 14, 2016Updated 10 years ago
- Pure OCaml implementation of libXdiff (Rabin's fingerprint)☆21Nov 26, 2024Updated last year
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- Experimental portable bitmap framebuffer graphics for MirageOS☆17Jul 14, 2020Updated 6 years ago
- Fast char sets☆21May 2, 2026Updated 5 months ago
- persistent-mode afl-fuzz for ocaml☆19Nov 23, 2024Updated last year
- Password based key derivation functions from PKCS#5, RFC 2898☆21Jul 15, 2024Updated 2 years ago
- a byte-sized time series database☆23Dec 15, 2020Updated 5 years ago
- ☆21Dec 29, 2025Updated 10 months ago
- An eDSL for MirageOS apps☆20Jul 30, 2018Updated 8 years ago
- ☆19Nov 12, 2020Updated 5 years ago
- WiP image viewer using MirageOS☆19Aug 4, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆23May 25, 2025Updated last year
- Make interactive text-oriented user-interfaces for OCaml☆23Feb 5, 2020Updated 6 years ago
- Synonym of angkor☆25Mar 4, 2025Updated last year
- WiP: RFC 4880 (OpenPGP) library and utilities in OCaml☆24Oct 1, 2018Updated 8 years ago
- Address resolution protocol (ARP) implementation in OCaml targeting MirageOS☆24Oct 21, 2026Updated last week
- Not a filesystem for Mirage block devices☆25Sep 3, 2024Updated 2 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago